Appenate - PDF generation issue โ€“ Incident details

PDF generation issue

Resolved
Operational
Started about 3 years agoLasted about 3 hours

Affected

๐Ÿ‡บ๐Ÿ‡ธ USA Cloud

Operational from 9:10 PM to 12:03 AM

Updates
  • Resolved
    Resolved

    This issue is now resolved

  • Monitoring
    Monitoring

    We have implemented a fix and are currently reprocessing affected connector jobs.

  • Investigating
    Investigating

    We are currently investigating this incident