Resolved
๐Ÿ‡ช๐Ÿ‡บ Europe API isn't accessible at the moment (automated)

Started
July 21, 2022 at 4:57 AM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
๐Ÿ‡ช๐Ÿ‡บ Europe API
  • Resolved
    July 21, 2022 at 6:20 AM

    Issue resolved

  • Investigating
    July 21, 2022 at 4:57 AM

    Our team is investigating this issue