Resolved
๐Ÿ‡ช๐Ÿ‡บ Europe Cloud isn't accessible at the moment (automated)

Started
July 21, 2022 at 4:58 AM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
๐Ÿ‡ช๐Ÿ‡บ Europe API
๐Ÿ‡ช๐Ÿ‡บ Europe Cloud
๐Ÿ‡ช๐Ÿ‡บ Europe WaaS
  • Resolved
    July 21, 2022 at 6:18 AM

    We're continuing to monitor services, but it appears that Azure has resolved the database connectivity problems. Our cloud services, API and connector workers are all returning to normal operation and we expect full efficiency to return within the next 15 minutes.

  • Resolved
    July 21, 2022 at 6:15 AM

    Issue resolved

  • Identified
    July 21, 2022 at 5:52 AM

    We are continuing to wait on Azure for status updates. Failover to our secondary data center is being considered, however there is a lack of information from Azure as to how widespread this connectivity issue is. As such it is possible that our secondary data center may also be experiencing or exposed to the same problem (given this appears confines to European locations of Azure).

  • Identified
    July 21, 2022 at 5:19 AM

    The root issue has been identified as a problem with Azure's database services. This is affecting many Azure customers in the European region. We are waiting on Azure to resolve this database connection issue, after which we believe all services will begin operating as normal. More updates will be provided as soon as Azure provides further feedback.

  • Investigating
    July 21, 2022 at 4:58 AM

    Our team is investigating this issue