Resolved
๐Ÿ‡ช๐Ÿ‡บ Europe Cloud isn't accessible at the moment (automated)

Started
July 26, 2022 at 3:21 PM
Status
Resolved after 2 minutes

Impact

Partial outage
Affected
๐Ÿ‡ช๐Ÿ‡บ Europe Cloud
  • Resolved
    July 26, 2022 at 3:23 PM

    Issue resolved

  • Investigating
    July 26, 2022 at 3:21 PM

    Our team is investigating this issue