Resolved
๐Ÿ‡ฆ๐Ÿ‡บ Australia API isn't accessible at the moment (automated)

Started
September 28, 2022 at 9:14 AM
Status
Resolved after 1 minute

Impact

Partial outage
Affected
๐Ÿ‡ฆ๐Ÿ‡บ Australia API
  • Resolved
    September 28, 2022 at 9:16 AM

    Issue resolved

  • Investigating
    September 28, 2022 at 9:14 AM

    Our team is investigating this issue