Appenate - Web Forms is Currently Down โ€“ Incident details

Web Forms is Currently Down

Resolved
Partial outage 5 %
Started 3 days agoLasted about 3 hours

Affected

๐Ÿ‡ฆ๐Ÿ‡บ Australia Cloud

Partial outage from 1:00 AM to 4:24 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. Other services are unaffected