Azure Outage Notification - Potential Impact to Appenate Platform

Resolved
Partial outage
Started over 1 year ago Lasted about 1 hour

Affected

๐Ÿ‡บ๐Ÿ‡ธ USA API
๐Ÿ‡บ๐Ÿ‡ธ USA WaaS
๐Ÿ‡ช๐Ÿ‡บ Europe Cloud
๐Ÿ‡ช๐Ÿ‡บ Europe API
๐Ÿ‡ช๐Ÿ‡บ Europe WaaS
๐Ÿ‡ฆ๐Ÿ‡บ Australia Cloud
Updates
  • Resolved
    Resolved

    Microsoft Azure has mitigated and advised that the issue is now resolved.

  • Identified
    Identified

    "Starting at 07:05 UTC on 25 January 2023, customers may experience issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in multiple regions, as well as other Microsoft services."

    Microsoft Azure is actively investigating the issue.

    This issue may impact the Appenate Platform intermittently.