EU node temporarily inaccessible

Resolved
Major outage
Started 6 months ago Lasted 38 minutes

Affected

๐Ÿ‡ช๐Ÿ‡บ Europe Cloud
๐Ÿ‡ช๐Ÿ‡บ Europe API
๐Ÿ‡ช๐Ÿ‡บ Europe WaaS
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified an issue and need to take down the EU node temporarily. It will be up as soon as possible.